Hobbs Station - Partial Power Outage

Incident Report for Haywire

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 10:50 EST

Investigating

There is a partial power outage affecting service at Hobbs Station apartments. A team is expected to be on-site soon to investigate the issue.
Posted Jan 28, 2026 - 08:48 EST
This incident affected: Haywire Internet Service.