The Marott Apartments - Power Outage

Incident Report for Haywire

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 09:42 EST

Investigating

We are currently observing a partial power outage affecting service at the Marott Apartments. Our team is looking into restoring power to our equipment and bringing service back online for affected units.
Posted Dec 19, 2025 - 07:34 EST
This incident affected: Haywire Internet Service.